• Please read this important announcement HERE

High frequency vibration

Callahan

Active Member
Joined
Jul 3, 2017
Messages
134
Ratings
85 1
Location
2JO
Country
Country
#1
I have an '87 Drifter with a 503 & B-box with a 2-blade, 60 inch IVO prop. At any rpm under 5,000 I get a high frequency vibration. Anyone have an idea why & a possible solution. Pretty sure it's caused by the prop. Thanks for any advice!
 

M61A1

Well-Known Member
Joined
Oct 15, 2010
Messages
2,436
Ratings
2,897 63
Location
Darling Downs
Country
Country
#2
You need to establish what frequency the vibe is. The prop turns at around 2200 rpm flat out, the engine is at tach indicated speed and the fan on the 503 turns at a different speed again. If you can match your vibe frequency to a known frequency you will find out where to look. Has it just happened, or did you buy it that way?
If you think that its your prop, is it correctly tracked? (blade tips follow same path within about 1/8"), any nicks or chunks missing from blades? is it correctly torqued to the hub? have your performed a static balance? Dynamic balance?
You could also check to see if all your engine cooling fan blades are still properly attached.
 

farri

Well-Known Member
Joined
Aug 10, 2007
Messages
3,613
Ratings
2,597 22
Location
Deeral NTH QLD
Country
Country
#3
I have an '87 Drifter with a 503 & B-box with a 2-blade, 60 inch IVO prop. At any rpm under 5,000 I get a high frequency vibration. Anyone have an idea why & a possible solution. Pretty sure it's caused by the prop. Thanks for any advice!
G`Day Callahan! Can`t help with your question, interested in why a B-Box with 60 inch 2 blade Ivo prop though....I currently run a 503 DCDI with an E box, 2.62.1 reduction, 60 inch 3 blade, ground adjustable Ivo.

Frank.
 

Callahan

Active Member
Joined
Jul 3, 2017
Messages
134
Ratings
85 1
Location
2JO
Country
Country
#4
M6 1ST....thank you very much for your reply! I should've gotten on this site years ago. I'll definitely make a hard copy of your advice below. Anything less than 5k down to 3500k and the high frequency vibe is there. I bought this Drifter in early December, at the time the vibe was barely noticeable but has gotten so bad I keep it away from 35 to 5k.

I also bought a new IVO, an exact match....no change in H.F. vibe.

Thanks Again!

Bill Catalina
Long time Drifter pilot & lover!



You need to establish what frequency the vibe is. The prop turns at around 2200 rpm flat out, the engine is at tach indicated speed and the fan on the 503 turns at a different speed again. If you can match your vibe frequency to a known frequency you will find out where to look. Has it just happened, or did you buy it that way?
If you think that its your prop, is it correctly tracked? (blade tips follow same path within about 1/8"), any nicks or chunks missing from blades? is it correctly torqued to the hub? have your performed a static balance? Dynamic balance?
You could also check to see if all your engine cooling
 

Callahan

Active Member
Joined
Jul 3, 2017
Messages
134
Ratings
85 1
Location
2JO
Country
Country
#5
I understand Frank. I was told to go with a three blade also but I have the same two blade on my Trike & wanted the ability to switch them out with no hassle if I ever needed to. In hindsight, I regret not going with a 3- blade!

Question if you have the time! On my new IVO, I have that big nut. To increase pitch, you loosen the nut then screw the threads inward....correct?....then tighten the nut?

Now, here's where I get confused, if you want to decrease pitch you turn the screw counterclockwise....correct?

I'm asking because I can't believe IVO does not have an assembly video out there. Yesterday, when I needed to Decrease pitch, I turned the bolt counterclockwise two full turns, but felt nothing at all....no resistance whatsoever. I tightened the big nut. flew it, same rpm. No change.

What the hell am I doing wrong. IVO no help.

Thanks!


G`Day Callahan! Can`t help with your question, interested in why a B-Box with 60 inch 2 blade Ivo prop though....I currently run a 503 DCDI with an E box, 2.62.1 reduction, 60 inch 3 blade, ground adjustable Ivo.

Frank.
 

M61A1

Well-Known Member
Joined
Oct 15, 2010
Messages
2,436
Ratings
2,897 63
Location
Darling Downs
Country
Country
#6
As I mentioned, you need to establish the frequency of the vibe. Some people's "high frequency " can be someone else's "low frequency ". I call "high frequency" cycles/minute or higher. Your prop will only be around 1500-2000 Cycles/min at the speeds you mention . If the vibes are higher than that, you should look at your engine, although it is possible
To get a Two per revolution vibe, which will show as twice the frequency. This could possibly occur if your prop variable pitch mechanism is not preloaded to hold the blades with a positive pitch angle. That occurred to me when you said that you adjusted it with no change.
You should perhaps disassemble the prop and verify that the mechanism is serviceable and while you are in there, check the direction that you need to turn for correct adjustment.
 

farri

Well-Known Member
Joined
Aug 10, 2007
Messages
3,613
Ratings
2,597 22
Location
Deeral NTH QLD
Country
Country
#7
I'm asking because I can't believe IVO does not have an assembly video out there.
Assembling the prop and adjusting the pitch is fairly straight forward...If you havn`t already seen this, here`s some info that might help you.

http://www.ivoprop.com/images/PDF Ultralight Quick Adjustment Instructions.pdf

I`ve tried increasing and decreasing pitch on my prop and found the neutral position to give the best all round performance...I don`t have the lock nut on the "Turn Screw Adjuster" at all.

Frank.
 

Callahan

Active Member
Joined
Jul 3, 2017
Messages
134
Ratings
85 1
Location
2JO
Country
Country
#8
Thank you both! And an extra thanks for the video link!

I should have mentioned that I have two IVO props both identical but one is the older style with the changeable discs & the new style with the "Turn Screw Adjuster."

I also have a 3-blade Warp Drive. Going through all three props, I get the exact same high speed vibration.

I have not yet tried any of you guys other advice yet. Will do so Monday. Thanks again!

Bill Callahan
Catalina is real name....used Callahan for the book as a pen name.
 

Geoff_H

Active Member
Joined
Sep 20, 2015
Messages
155
Ratings
65 2
Location
Sydney
Country
Country
#9
Have you checked out the Engine mounts? After over 30 years they may have gotten hard or even disintegrating, anything that changes their spring rate will change the natural frequency and consequential transmissibility of vibration to the aircraft frame. The natural frequency is usually about a tenth of the running frequency or less, as they harden the natural frequency increases and do the transmissibility of vibration, it starts to be noticed at lower frequencies. If they are disintegrating it may be just impact of Engine with something hard.
 

Geoff_H

Active Member
Joined
Sep 20, 2015
Messages
155
Ratings
65 2
Location
Sydney
Country
Country
#10
If you wish to get highly scientific about this investigation there is one other option that you can do. I used it some years ago to analyze a vibration in a Turbine. Download an FFT from play store (or maybe they are available on Apple). Fix the phone ridgidly, really ridgidly to the aircraft frame. Induce the vibration and record the result. It will be a frequency vs amplitude for a multitude of frequencies. One can be expected to be much higher than the others. Identity the base speed of the Power Plant. Now you need to get a whole lot of data about the Engine, drive train and prop. One item needed is the number of teeth on the two gears in the gearbox. The meshing of the gears will create vibrations according to meshing frequencies and hunting frequency etc. Doing some maths you maybe will find a characteristic frequency that matches the large amplitude on the FFT (Fast Fourier Transform). This is involved but if nothing else works I can recommend it.
 

Callahan

Active Member
Joined
Jul 3, 2017
Messages
134
Ratings
85 1
Location
2JO
Country
Country
#11
Geoff,

Thank you for the two replies. I did think about the motor mounts but they were replaced about 3 years ago with Barry mounts. These rubber mounts feel very, very firm, impossible to squeeze with fingers. They may be contributing factor. As far as props, I have tried a brand new IVO, an old IVO of 80s variety & a Warp Drive 3- blade. All picked up the H.F. vibration at exactly 5,000 rpm & continued down to about 3,500 rpm. Above 5,000 it is smooth as silk.

Will checkk out the mounts anyway.

I thank you for you 2nd suggestion but that is far beyond my feeble mind.

Thanks again!

Bill Catalina
Tallahassee (2JO)

Have you checked out the Engine mounts? After over 30 years they may have gotten hard or even disintegrating, anything that changes their spring rate will change the natural frequency and consequential transmissibility of vibration to the aircraft frame. The natural frequency is usually about a tenth of the running frequency or less, as they harden the natural frequency increases and do the transmissibility of vibration, it starts to be noticed at lower frequencies. If they are disintegrating it may be just impact of Engine with something hard.
 

M61A1

Well-Known Member
Joined
Oct 15, 2010
Messages
2,436
Ratings
2,897 63
Location
Darling Downs
Country
Country
#12
Check your carb balance ...
A mercury manometer is too insensitive to measure the small amount of vacuum on the 582. I use a simple home made manometer using two lengths of clear tube off a nebuliser,(about 2000mm long each) zip tied to a piece of electrical conduit about 1500mm long. I stick that into a drink bottle with a bit of water green coolant and so I can see it and attach a tube to each carb at the primer port. It sucks the water coolant mix up about 500-600mm, which makes it really easy to read and set. Quite sensitive too.
Adjust the idle stops first to get even levels and correct idle speed, then open the throttle slightly and then adjust the cable adjusters to get an even level.
Making sure, as FH said, check that your cables are properly seated in the adjusters and haven't been pulled out.
I can tell when my carbs are out of balance when my egts are not even.
 

Callahan

Active Member
Joined
Jul 3, 2017
Messages
134
Ratings
85 1
Location
2JO
Country
Country
#14
Thanks. I have a list of checks a mile long & your suggestion is one of them. I've also exchanged carbs with two spares to no avail.

I've got a 2010 CPS catalogue by Mike Stratman, one of the last he put out. This guy went to a lot of trouble in his sales catalog to explain things to dummies like me. He said the most confounding thing to track down is an electrical miss! How right he is!


Check your carb balance ...
 

Callahan

Active Member
Joined
Jul 3, 2017
Messages
134
Ratings
85 1
Location
2JO
Country
Country
#15
Yeah really! You should've been in the front seat of my Trike when then rear seat belt came loose & a Warp with nickel leading edge tore into it. The noise was worse than the bite though. I landed on a beach....Very Little Damage!.....to the Warp thanks to the leading edge nickel but the seat belt metal was mangled.


Or having seen your video.......................

Might be the rear seat belt
 

Geoff_H

Active Member
Joined
Sep 20, 2015
Messages
155
Ratings
65 2
Location
Sydney
Country
Country
#16
If I remember vibration studies in reciprocating Engines (over 40 years ago) 2nd order harmonics (twice Engine speed) are high when Engine disturbances are present. Things like bad spark etc, can cause these. At 3600rpm these will have the same frequency as a utility transformer. Does your vibration sound around that frequency?
 

Callahan

Active Member
Joined
Jul 3, 2017
Messages
134
Ratings
85 1
Location
2JO
Country
Country
#17
Thanks Geoff!

But again you are speaking beyond my pay grade. I don't know the frequency of a transformer. It's just a very H.F. vibration.

I'm studying, taking notes from a Rotax repair manual & talking to Rick Davis who overhauled the motor. We, or at least I, am about 95% sure it has to be electrical. I just don't see how it can be anything else since he & now I have gone through everything else.

When he overhauled it, all he had was the motor itself. It could even be in my switch wiring or the switch itself. I did send it back to him, he put it on his test stand & said it purred like a kitten. I have no reason to disbelieve him since he has overhauled three prior motors with no problems.

Mike Straman formerly the owner of California Power Systems stated in his catalog that an electrical problem can be the most confounded thing to track down.......and this guy knew more about a Rotax than anyone save for Rotax themselves.

I have been housebound for past five days, long story, but going to airport tomorrow for another go at it. Will let you know.

Thanks a million for your input but you're beyond me!

Bill Catalina


If I remember vibration studies in reciprocating Engines (over 40 years ago) 2nd order harmonics (twice Engine speed) are high when Engine disturbances are present. Things like bad spark etc, can cause these. At 3600rpm these will have the same frequency as a utility transformer. Does your vibration sound around that frequency?
 

Callahan

Active Member
Joined
Jul 3, 2017
Messages
134
Ratings
85 1
Location
2JO
Country
Country
#18
Geoff,

Long story short, all efforts failed yesterday on the vibration.

Have you heard of a harmonic balancer? I tried one that attached to the prop hub a long time ago....decades. It didn't do diddly squat.

Just wondered if anyone out there has this attachment. Maybe they've improved on it?

Wanted to thank all of you who viewed & shared my video. It jumped over 100 views in the past few days.

BILL CATALINA


Thanks Geoff!

But again you are speaking beyond my pay grade. I don't know the frequency of a transformer. It's just a very H.F. vibration.

I'm studying, taking notes from a Rotax repair manual & talking to Rick Davis who overhauled the motor. We, or at least I, am about 95% sure it has to be electrical. I just don't see how it can be anything else since he & now I have gone through everything else.

When he overhauled it, all he had was the motor itself. It could even be in my switch wiring or the switch itself. I did send it back to him, he put it on his test stand & said it purred like a kitten. I have no reason to disbelieve him since he has overhauled three prior motors with no problems.

Mike Straman formerly the owner of California Power Systems stated in his catalog that an electrical problem can be the most confounded thing to track down.......and this guy knew more about a Rotax than anyone save for Rotax themselves.

I have been housebound for past five days, long story, but going to airport tomorrow for another go at it. Will let you know.

Thanks a million for your input but you're beyond me!

Bill Catalina
 

Callahan

Active Member
Joined
Jul 3, 2017
Messages
134
Ratings
85 1
Location
2JO
Country
Country
#19
Geoff,

FYI: H.F. vibration

1) Ran all new 14 gauge wire from motor to starter switch. Cleaned ground at switch, new ground wire, all new connections at switch.

2) Ran it. Great improvement in smoothness from 5k to full static power. Purred!

3) Thought I had it made. Wrong! Dropped it below 5k...same old miss.Especially noticeable at 4500.

4) Disconnected coil wires at switch...eliminating switch as cause....ran it below 5k, same results.

5) Rechecked all leads, caps, coils, cleaned carbs...same results.

Question: Is it possible for a coil that checks okay on a meter to break down at a lower rpm but run smooth at higher rpms?

Thank You!


Thanks Geoff!

But again you are speaking beyond my pay grade. I don't know the frequency of a transformer. It's just a very H.F. vibration.

I'm studying, taking notes from a Rotax repair manual & talking to Rick Davis who overhauled the motor. We, or at least I, am about 95% sure it has to be electrical. I just don't see how it can be anything else since he & now I have gone through everything else.

When he overhauled it, all he had was the motor itself. It could even be in my switch wiring or the switch itself. I did send it back to him, he put it on his test stand & said it purred like a kitten. I have no reason to disbelieve him since he has overhauled three prior motors with no problems.

Mike Straman formerly the owner of California Power Systems stated in his catalog that an electrical problem can be the most confounded thing to track down.......and this guy knew more about a Rotax than anyone save for Rotax themselves.

I have been housebound for past five days, long story, but going to airport tomorrow for another go at it. Will let you know.

Thanks a million for your input but you're beyond me!

Bill Catalina
 

Litespeed

Well-Known Member
Joined
Mar 23, 2010
Messages
990
Ratings
1,062 26
Location
Sydney
Country
Country
#20
It would seem the coil might be breaking down, somehow.

Can you swap them for another and check?

Somehow the electrics are not doing the job below 5000. Maybe a problem with advance in lower revs?

Good luck